Juicebox - Juicebox Docs are Currently Unreachable – Incident details

Juicebox Docs are Currently Unreachable

Resolved
Major outage
Started 2 months agoLasted 10 minutes

Affected

Juicebox Services

Operational from 9:30 AM to 9:30 AM, Major outage from 9:30 AM to 9:40 AM, Operational from 9:40 AM to 9:40 AM

Docs

Operational from 9:30 AM to 9:30 AM, Major outage from 9:30 AM to 9:40 AM, Operational from 9:40 AM to 9:40 AM

Updates
  • Resolved
    Resolved

    An automated monitor has detected that customdocs.juiceboxdata.com is operational again. This issue has been resolved.

  • Investigating
    Investigating

    An automated monitor has detected that customdocs.juiceboxdata.com is currently unreachable. We are currently investigating this incident.